您现在的位置是:首页 > 安装think-swoole时报错不存在swoole扩展

安装think-swoole时报错不存在swoole扩展

jry 2019-06-24 13:07 122人围观 来源:原创
swoole   tp  
简介安装think-swoole时报错不存在swoole扩展,实际上php -m命令执行时有这个扩展的,经过一番查证应该是composer使用homebrew安装时,将php的路径写死为mac自带的php了,所以没有找到扩展。

安装think-swoole时报错不存在swoole扩展,实际上php -m命令执行时有这个扩展的,经过一番查证应该是composer使用homebrew安装时,将php的路径写死为mac自带的php了,所以没有找到扩展。

正确的命令应该类似:

 

php /usr/local/Cellar/composer/1.6.3/libexec/composer.phar  update

文章评论